The Humans vs. Zombies Forums

Boring Stuff => Tech Support => Topic started by: Sixth Kira on May 27, 2012, 06:55:01 AM



Title: Forum Format Change?
Post by: Sixth Kira on May 27, 2012, 06:55:01 AM
For some reason, all text is showing up white, and the text is much larger than usual. I checked; it's not an issue with browser zoom. Is there a reason for this? Is it on my end, or are other people getting this too?


Title: Re: Forum Format Change?
Post by: Sklover on May 27, 2012, 08:50:45 AM
Hey there!
I'm not seeing this at all. Can you sent me a screenshot? Everything looks good on my end.

Best,
Joe


Title: Re: Forum Format Change?
Post by: Masturcief42 on May 27, 2012, 11:13:22 AM
I'm not getting it on my iPad but I am on my laptop. Your text is white on white so I'm getting nothing unless I highlight it.
(http://i1073.photobucket.com/albums/w381/Masturcief421/25064ff7.jpg)
(http://i1073.photobucket.com/albums/w381/Masturcief421/0930c5e5.jpg)


Title: Re: Forum Format Change?
Post by: Vigilante on May 27, 2012, 05:02:17 PM
What browser are you using? I'm using Google chrome and I'm fine.


Title: Re: Forum Format Change?
Post by: Sixth Kira on May 27, 2012, 05:31:49 PM
I'm using IE8. Go on, laugh...

Weirdly, it doesn't happen on my phone.


Title: Re: Forum Format Change?
Post by: Vigilante on May 27, 2012, 05:40:02 PM
Why?!!? If you switch to Google Chrome, or at least Firefox, I guarantee better performance with all your internet browsing uses.


Title: Re: Forum Format Change?
Post by: Sklover on May 27, 2012, 09:24:01 PM
Why?!!? If you switch to Google Chrome, or at least Firefox, I guarantee better performance with all your internet browsing uses.
Agreed. I'll take a look at this at some point. An IE bug is no way our priority right now.


Title: Re: Forum Format Change?
Post by: Masturcief42 on May 27, 2012, 10:08:59 PM
Fixed itself now. I was using firefox.