February 23, 2018, 06:28:03 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: If you're a game moderator and don't have the "Game Organizer" custom title, please PM
Sklover.
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Forum Posting Issues  (Read 3346 times)
torukmakto4

Interstellar Caveman

Offline Offline

« on: April 16, 2015, 10:17:55 PM »

Lately I have experienced an issue with HTTP requests hanging for up to several minutes when submitting posts. The post goes through, but nothing comes back down to the browser for some time. This has caused me to double post accidentally several times until I figured out the behavior of the server. Just now a user double posted a thread and I am fairly sure was caused by this.
Logged

"Are banshees legal in HvZ?"
Quartermaster, Florida 501st
All AC drives all the time from here on. Brushes suck.
My nerf blog
Sklover
* Administrator


Offline Offline

« Reply #1 on: April 22, 2015, 04:56:59 PM »

Thanks for letting me know. It's due to some corruption in the code base because of some malware that I previously removed.

Sorry for the inconvenience, but I really don't have time to work on minor fixes to the forums codebase. When my schedule opens up a bit more, I'll dig into it.
Logged

Loading Please Wait...
Pages: [1]
  Print  
 
Jump to:  



All opinions expressed on this web forum are those of the individual authors and not of Gnarwhal Studios INC.

"Humans vs. Zombies" and "HvZ" ® 2005-2012 Gnarwhal Studios INC.
HVZ SOURCE is a project created by Chris Weed (Dreamer of Dreams), Brad Sappington, Joe Sklover, Justin Quick,
Trevor Moorman, Max Temkin, and Ben Beecher.



Powered by SMF 1.1.21 | SMF © 2015, Simple Machines